This service is archived, please use www.eclipse.org/forums


Home » Archived Projects » Kitalpha » Unable to fetch org.polarsys.kitalpha.ad.services_1.2.1.201805300816.jar
Unable to fetch org.polarsys.kitalpha.ad.services_1.2.1.201805300816.jar [message #2274] Fri, 03 August 2018 05:38 Go to previous message
Pierre Gaufillet is currently offline  Pierre Gaufillet
Messages: 19
Registered: June 2015
Junior Member
Hi Kitalpha team!

I am relying on kitalpha p2 repository to build a capella connector with Maven/Tycho, and each time org.polarsys.kitalpha.ad.services_1.2.1.201805300816.jar is fetched, I get the following error:

[ERROR] An error occurred while transferring artifact canonical: osgi.bundle,org.polarsys.kitalpha.ad.services,1.2.1.201805300816 from repository http://download.polarsys.org/kitalpha/updates/stable/sdk/1.2.1:
[ERROR]    HTTP Server 'Service Unavailable': http://download.polarsys.org/kitalpha/updates/stable/sdk/1.2.1/plugins/org.polarsys.kitalpha.ad.services_1.2.1.201805300816.jar
[ERROR] Internal error: org.eclipse.tycho.repository.local.MirroringArtifactProvider$MirroringFailedException: Could not mirror artifact osgi.bundle,org.polarsys.kitalpha.ad.services,1.2.1.201805300816 into the local Maven repository.See log output for details. HttpComponents connection error response code 503. -> [Help 1]


The result is the same with the runtime repository. Everything works fine with version 1.2.0.

Any suggestion?

Pierre

[Updated on: Fri, 03 August 2018 05:39]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: ViewPoint keywords and parameter description
Next Topic: Kitalpha 1.3.0 is available
Goto Forum:
  


Current Time: Fri Jun 05 19:42:12 EST 2020

Total time taken to generate the page: 0.01326 seconds