This service is archived, please use www.eclipse.org/forums


Home » Capella » General information » Requirements Viewpoint v0.10.1 has been released
Requirements Viewpoint v0.10.1 has been released [message #3340] Tue, 02 July 2019 09:43
philippe.dul is currently offline  philippe.dul
Messages: 49
Registered: April 2015
Member
Compatibility: Capella v1.3.1

You can download it here : https://polarsys.org/capella/addons.html

Release notes:
https://wiki.polarsys.org/Capella/Addons#Release_Notes_for_R equirement_viewpoint

index.php/fa/1089/0/

  • Attachment: 0.10.1.png
    (Size: 83.72KB, Downloaded 149 times)
Previous Topic: PVMT for 1.3?
Next Topic: Requirements Capture in Arcadia Method.
Goto Forum:
  


Current Time: Sun Mar 29 07:37:04 EST 2020

Total time taken to generate the page: 0.01294 seconds